Modify

Opened 6 years ago

Closed 4 years ago

#3046 closed defect (invalid)

Genshi prerequisite

Reported by: acorriga@… Owned by: kisielk
Priority: normal Component: TracMathPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Hi,

Thanks for writing this plugin, I'll be using it a lot. I did have a little bit of trouble installing it. It wasn't clear at all to me that this plugin requires Genshi, so I wanted to suggest mentioning that on the TracMathPlugin wiki.

Andrew

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by coderanger

The plugin is marked as only support 0.11, which already requires Genshi.

comment:2 Changed 6 years ago by nicolas.dumoulin@…

I've successfully installed this plugin on a 0.10.3 installation by commenting the genshi import (from genshi.builder import tag in tracmath.py) and all is working like a charm :-)

comment:3 Changed 4 years ago by kisielk

  • Owner changed from rlotun to kisielk
  • Status changed from new to assigned

comment:4 Changed 4 years ago by kisielk

  • Resolution set to invalid
  • Status changed from assigned to closed

Going forward I only plan to support 0.11 or higher. 0.10 is pretty much ancient by now...

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.