Modify

Opened 7 years ago

Closed 7 years ago

#3057 closed defect (invalid)

Unable to install plugin

Reported by: sypraseuth.vandy@… Owned by: mikechml
Priority: normal Component: PeerReviewPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I'm using Trac 0.10.4 and am trying to install the 0.10 version of PeerReviewPlugin. What is the package name? Here's what I have in trac.ini:

[components] codereview.* = enabled

After restarting the server, Trac encounters an internal error:

The Trac Environment needs to be upgraded. Run trac-admin /dtk/dtk_trac upgrade

Any suggestions??

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by proofek

  • Resolution set to invalid
  • Status changed from new to closed

Yes please upgrade your environment as message suggest. Just run trac-admin /dtk/dtk_trac upgrade from command line.

Add Comment

Modify Ticket

Action
as closed The owner will remain mikechml.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.