Modify

Opened 7 years ago

Closed 7 years ago

#3077 closed defect (duplicate)

download form shows information of previous user

Reported by: ken.taylor@… Owned by: peca
Priority: high Component: TracDownloaderPlugin
Severity: normal Keywords: form prefilling
Cc: Trac Release: 0.10

Description

Upon clicking a link to download a file, the fields in the download form show the information of the last user to download a file. This is not desirable for our purposes. We suspect that the load_from_session method may be the cause of this problem?

Attachments (0)

Change History (1)

comment:1 Changed 7 years ago by peca

  • Resolution set to duplicate
  • Status changed from new to closed

Hi, this is knows issue, in ticket #2968 is described easy fix. I'm sorry for this is still untested and not fixed in release of Downloader but I hope I'll have some time to do so soon.

So please try to use described solution for now.

Peca

Add Comment

Modify Ticket

Action
as closed The owner will remain peca.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.