Modify

Opened 6 years ago

Closed 6 years ago

#3190 closed defect (invalid)

Webadmin Plugin problem

Reported by: dharan415@… Owned by: athomas
Priority: normal Component: TracHacks
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Dear All,

Just now i completed the installation of trac version 0.10.4. the site was working fine. I have installed the webadmin plugin as mentioned in the documentation. I have enabled the plugin in the trac.ini also, after i restarted my webserver. But i am not getting the admin menu in my site since i am having the permission as trac-admin.
Kindly send me the solution asap.

Note:.It was installed in ubuntu 8.0 server edition based on the following documentation

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by athomas

  • Resolution set to invalid
  • Status changed from new to closed

Firstly, you're on the wrong site for WebAdminPlugin. Secondly, this is an installation/configuration problem, not a bug; for these kind of issues use the t:MailingList or t:IrcChannel.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.