Modify

Opened 6 years ago

Closed 6 years ago

#3193 closed defect (duplicate)

CFAP doesn't allow changing order above currently set order values

Reported by: cjunge@… Owned by: osimons
Priority: normal Component: CustomFieldAdminPlugin
Severity: major Keywords:
Cc: Trac Release: 0.11

Description

I've just installed CFAP after adding some fields manually in the trac.ini file, and I'm getting some strange behaviour in the listing.

The order field starts at 4 and only goes to 14. When I created a new field using the plugin, it was set to have an order of 13. Deleting the field set 3 items to have an order of 13, and 14 fell off the list.

I don't see how it's possible to control the order of the fields properly when the order attribute can only be changed within the ones available.

Cameron

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by osimons

  • Resolution set to duplicate
  • Status changed from new to closed

As you note on #2363, it is indeed a duplicate of this ticket. I'm closing this one - lets discuss it over on the older ticket.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from osimons. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.