Modify

Opened 6 years ago

Closed 6 years ago

Last modified 5 years ago

#3354 closed defect (duplicate)

Redirect loop if account module enabled

Reported by: hoffmanc Owned by: mgood
Priority: normal Component: AccountManagerPlugin
Severity: normal Keywords: accountmodule redirect
Cc: chris.c.hoffman@… Trac Release: 0.11

Description

I set the following config option:

[components]
acct_mgr.web_ui.AccountModule = enabled

Now when I click the forgot password, am sent a new password, and try to log in with this password, it sends me to /prefs/account, but this seems to get stuck in a redirect loop.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by hoffmanc

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 5 years ago by anonymous

Please, enter number of appropriate ticket if you're closing something as duplicate.

comment:3 Changed 5 years ago by anonymous

(Not up to me, but I couldn't resist)
Looking at the same problem. Guess that this is a duplicate of #3233
/Lars

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.