Modify

Opened 6 years ago

Closed 3 years ago

#3496 closed defect (duplicate)

Private Wikis show up in the Index

Reported by: wjb@… Owned by: eric256
Priority: normal Component: PrivateWikiPlugin
Severity: normal Keywords: index
Cc: wjb@… Trac Release: 0.11

Description

I don't know if the index page is dynamically generated, but it seems a bit troublesome that private wiki pages (and 'directories') show up in the wiki index listing. Is this by design?

Attachments (0)

Change History (1)

comment:1 Changed 3 years ago by natewlew

  • Resolution set to duplicate
  • Status changed from new to closed

They do if your not logged in. See ticket:3194

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from eric256. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.