Modify

Opened 6 years ago

Closed 6 years ago

#3508 closed defect (duplicate)

paging doesn't work in the management reports

Reported by: ryan@… Owned by: bobbysmith007
Priority: normal Component: TimingAndEstimationPlugin
Severity: normal Keywords:
Cc: anebi Trac Release: 0.11

Description

One of my management reports has too many rows and is automatically split onto several pages, with the first 100 rows on one page, then links to further pages. The paging links look like:

/report/14?page=2

When I try to go to page 2 I get this error:

Report execution failed: Dynamic variable '$ASSIGNED' not defined.

I think this is because the management reports use a bunch of querystring keys to determine what to show, and those aren't getting passed on the paging links.

I'm getting this on Trac 0.11stable-r7320

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by bobbysmith007

  • Cc anebi added

adding a reporter of a dup ticket

comment:2 Changed 6 years ago by bobbysmith007

  • Resolution set to duplicate
  • Status changed from new to closed

This was a bug in trac that has already been fixed (to ryan, I will install the patch in a few on our local setup)

duplicate of: http://trac.edgewall.org/ticket/7424

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from bobbysmith007. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.