Modify

Opened 6 years ago

Closed 6 years ago

#3524 closed defect (fixed)

installation problems - 0.11.1b doesn't recongize

Reported by: anonymous Owned by: bobbysmith007
Priority: normal Component: TimingAndEstimationPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I recently tried to install the TimingAndEstimationPlugin

Here are the steps:

#1) built the egg

#2) and then...

[root|17:47:34|plugins]$ easy_install --always-unzip timingandestimationplugin-0.6.7-py2.3.egg
Processing timingandestimationplugin-0.6.7-py2.3.egg
creating /usr/lib/python2.3/site-packages/timingandestimationplugin-0.6.7-py2.3.egg
Extracting timingandestimationplugin-0.6.7-py2.3.egg to /usr/lib/python2.3/site-packages
Adding timingandestimationplugin 0.6.7 to easy-install.pth file

Installed /usr/lib/python2.3/site-packages/timingandestimationplugin-0.6.7-py2.3.egg
Processing dependencies for timingandestimationplugin==0.6.7
Finished processing dependencies for timingandestimationplugin==0.6.7

#3) then I added the correct line to [components] in trac.ini

#4) then I ran the trac-admin:

[root|17:47:58|plugins]$ trac-admin /var/www/domains/mysite.com/trac/mapmyfitness upgrade
Database is up to date, no upgrade necessary.

Even after I ran apache restarts the trac-admin didn't recognize the update, nor if I used the web admin in trac did it recognize the TimingAnd EstimationPlugin under 'plugins'

What am I missing?

Thanks

-K

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by bobbysmith007

Generally this has been caused by an older Genshi (TandE requires genshi >= 5).

To verify this you can turn on TracLogging, and if the error is something about a transform filter then you know that this is the error and you should try just upgrading to the most recent stable Genshi. Otherwise post the relevant section of the log and I will try to help you figure out what is going wrong.

HTH,
Russ

comment:2 Changed 6 years ago by bobbysmith007

  • Resolution set to fixed
  • Status changed from new to closed

havent heard back in a month... so I guess it was genshi or this can be reopened

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.