Modify

Opened 6 years ago

Closed 6 years ago

#3571 closed defect (duplicate)

Cannot install plugin

Reported by: anonymous Owned by: mgood
Priority: high Component: AccountManagerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

asy_install http://trac-hacks.org/svn/accountmanagerplugin/trunk
Downloading http://trac-hacks.org/svn/accountmanagerplugin/trunk
Doing subversion checkout from http://trac-hacks.org/svn/accountmanagerplugin/trunk to /tmp/easy_install-R0jaSA/trunk
Processing trunk
Running setup.py -q bdist_egg --dist-dir /tmp/easy_install-R0jaSA/trunk/egg-dist-tmp-lATJKA
unrecognized .svn/entries format; skipping .
Traceback (most recent call last):

File "/usr/local/bin/easy_install", line 8, in <module>

load_entry_point('setuptools==0.6c8', 'console_scripts', 'easy_install')()

File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 1671, in main
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 1659, in with_ei_usage
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 1675, in <lambda>
File "/usr/local/lib/python2.5/distutils/core.py", line 151, in setup

dist.run_commands()

File "/usr/local/lib/python2.5/distutils/dist.py", line 974, in run_commands

self.run_command(cmd)

File "/usr/local/lib/python2.5/distutils/dist.py", line 994, in run_command

cmd_obj.run()

File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 211, in run
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 422, in easy_install
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 476, in install_item
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 655, in install_eggs
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 930, in build_and_install
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/easy_install.py", line 919, in run_setup
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/sandbox.py", line 27, in run_setup
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/sandbox.py", line 63, in run
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/sandbox.py", line 29, in <lambda>
File "setup.py", line 44, in <module>
File "/usr/local/lib/python2.5/distutils/core.py", line 151, in setup

dist.run_commands()

File "/usr/local/lib/python2.5/distutils/dist.py", line 974, in run_commands

self.run_command(cmd)

File "/usr/local/lib/python2.5/distutils/dist.py", line 994, in run_command

cmd_obj.run()

File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/bdist_egg.py", line 167, in run
File "/usr/local/lib/python2.5/distutils/cmd.py", line 333, in run_command

self.distribution.run_command(command)

File "/usr/local/lib/python2.5/distutils/dist.py", line 994, in run_command

cmd_obj.run()

File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/egg_info.py", line 171, in run
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/egg_info.py", line 252, in find_sources
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/egg_info.py", line 306, in run
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/egg_info.py", line 333, in add_defaults
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/sdist.py", line 45, in walk_revctrl
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/sdist.py", line 52, in _default_revctrl
File "build/bdist.freebsd-6.3-RELEASE-p2-i386/egg/setuptools/command/sdist.py", line 98, in entries_finder

NameError: global name 'log' is not defined

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

This does not build on FreeBSD 7.0-R either.

py25-setuptools-0.6c8
python25-2.5.2_2

comment:2 Changed 6 years ago by anonymous

same happens on centos 5

comment:3 Changed 6 years ago by anonymous

  • Trac Release changed from 0.10 to 0.11

same happens on centos 5 and trac 0.11

comment:4 Changed 6 years ago by ssergi at google mail dot com

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #3491

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.