Modify

Opened 8 years ago

Closed 8 years ago

#368 closed enhancement (wontfix)

Turn off autowikify for Tag listing page

Reported by: rileypb@… Owned by: athomas
Priority: normal Component: AutoWikifyPlugin
Severity: normal Keywords: tags
Cc: Trac Release: 0.9

Description

It would be nice if auto-wikify would not affect tag listings, as it can obscure the tag links. In other words, if I have a tag called "woolly" and a wiki page called "woolly", and I go to http://mysite/tags, the entry for "woolly" on the tag listing page will link to the wiki page "woolly" and not the page for the tag "woolly". It would perhaps be better if this wasn't the case.

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by coderanger

This is not part of the AutoWikify plugin, it is part of the Tags plugin. This was done on purpose to allow for having more descriptive tag pages.

comment:2 Changed 8 years ago by athomas

  • Status changed from new to assigned

As coderanger says, this is an intentional feature, not a bug. However it might be nice to be able to disable this and always link to the tags page.

comment:3 Changed 8 years ago by athomas

  • Resolution set to wontfix
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.