Modify

Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#3686 closed defect (duplicate)

Skittlish does not work on Trac 0.11

Reported by: freesamael@… Owned by: tigris
Priority: normal Component: SkittlishTheme
Severity: normal Keywords: theme
Cc: Trac Release: 0.10

Description

I'm using Trac 0.11 on FreeBSD. I installed ThemeEnginePlugin plugin for Trac 0.11 and SkittlishTheme (by easy_install). In the trac.ini of my project, I set it as following:

[components]
themeengine.* = enabled
skittlishtheme.* = enabled

[theme]
theme = Skittlish
skittlish_color = violet

And then restart apache, but the theme does not work. It shows a long error message when I open the Trac webpage. I tried to use other themes for Trac 0.11 such as PyDotOrgTheme, they work perfectly, but Skittlish does not work. The error message is attached below. Help someone can help me to solve the problem.

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by shubes

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #3689

comment:2 Changed 4 years ago by AdrianFritz

  • Keywords theme added; skittlish theme_info removed

Add Comment

Modify Ticket

Action
as closed The owner will remain tigris.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.