Modify

Opened 6 years ago

Closed 6 years ago

#3722 closed defect (fixed)

AcronymsPlugin incompatible with 0.11

Reported by: jrcutler Owned by: athomas
Priority: high Component: AcronymsPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

AcronymsPlugin is incompatible with Trac 0.11 because the _compiled_rules member of WikiSystem has moved to WikiParser.

Attached is a functional patch.

Attachments (1)

acronymsplugin.patch (503 bytes) - added by jrcutler 6 years ago.
Patch to update AcronymsPlugin for compatibilty with Trac 0.11

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by jrcutler

Patch to update AcronymsPlugin for compatibilty with Trac 0.11

comment:1 Changed 6 years ago by anonymous

Great!, this patch works for me! anybody have commit permision please create 0.11 branch and apply this patch!

comment:2 Changed 6 years ago by athomas

  • Resolution set to fixed
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed The owner will remain athomas.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.