Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#3897 closed defect (fixed)

Error on burndown chart

Reported by: anonymous Owned by: hoessler
Priority: normal Component: EstimationToolsPlugin
Severity: normal Keywords:
Cc: torial@… Trac Release: 0.11

Description

I get the following error when going against milestones with 1 or 0 tickets.

Error: Macro BurndownChart(milestone=Consolidation and Migration, startdate=2008-10-13) failed

float division

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by anonymous

  • Trac Release changed from 0.10 to 0.11

I forgot to mention: This is w/ the latest from subversion (around 11 CST today)

comment:2 Changed 6 years ago by anonymous

  • Cc torial@… added

comment:3 follow-up: Changed 6 years ago by hoessler

  • Resolution set to fixed
  • Status changed from new to closed

(In [4489]) Implemented check for time frames <= 0 days. This should fix #3897.

comment:4 in reply to: ↑ 3 Changed 6 years ago by anonymous

Replying to hoessler:

(In [4489]) Implemented check for time frames <= 0 days. This should fix #3897.

I confirmed that it works for me. Thanks for the quick turnaround!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from hoessler. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.