Modify

Opened 6 years ago

Closed 5 years ago

#3982 closed defect (duplicate)

UnicodeDecodeError on ticket "Delete changes"

Reported by: BKV Owned by: coderanger
Priority: normal Component: TicketDeletePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

I am getting a "UnicodeDecodeError: 'ascii' codec can't decode byte 0xcf in position 0: ordinal not in range(128)" when click on "Submit" button in "Delete Changes".
See attached error.jpeg for details.

Attachments (1)

error.JPG (143.5 KB) - added by anonymous 6 years ago.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by anonymous

comment:1 Changed 6 years ago by olistudent

This seems to be a duplicate of #3649. Attached patch there solved this issue for me.

comment:2 Changed 5 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.