Modify

Opened 6 years ago

Closed 6 years ago

#4007 closed defect (fixed)

GCharWrapper dependency failed

Reported by: anonymous Owned by: optilude
Priority: normal Component: GoogleChartPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

The dependency set in setup.py file is not the correct one : google-chartwrapper instead of GChartWrapper

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by optilude

  • Resolution set to fixed
  • Status changed from new to closed

Thanks. It should be fixed now. You need to easy_install with a find-links statement to get GChartPlugin, though.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.