Modify

Opened 6 years ago

Closed 4 years ago

#4189 closed defect (fixed)

TicketChange plugin doesn't work but TicketDelete plugin does.

Reported by: tlokitz Owned by: SergeiLuchko
Priority: normal Component: TicketChangePlugin
Severity: normal Keywords:
Cc: datallah Trac Release: 0.10

Description

I installed the latest version of ticketdelete which shows the preferences in the admin tab to delete a ticket or a change. But I thought it would also show a delete button near the comment in the ticket view. Regardless, when I install the ticketchange plugin there are no changes to the system at all. Am I supposed to see a button near "reply" in the ticket view or is it an admin page change. Do you have any suggestions why the delete plugin would work but not the change plugin?

Thanks,
Troy

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by datallah

It sounds like the TicketChangePlugin isn't actually installed or enabled. Check the trac debug output.

comment:2 Changed 5 years ago by anonymous

I think that many people simply forget to reload the config after enabling the plugin thus causing it to not show the change-button in the comments.

Most that have reported the error above to me only needed to reload the httpserver and then everything worked as intended.

comment:3 Changed 5 years ago by rjollos

But I thought it would also show a delete button near the comment in the ticket view.

I also thought this would be the case. I opened ticket #5580 for this issue.

comment:4 Changed 4 years ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

I believe this issue has been fixed in [5333]. If that is not the case, please reopen.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from SergeiLuchko. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.