Modify

Opened 6 years ago

Closed 2 years ago

#4199 closed defect (wontfix)

No line breaks at end of page for verbatim text

Reported by: thesorcerer Owned by: athomas
Priority: normal Component: PageToPdfPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

If you use {{{ for blank text and the line is too long for the side width there are no line breaks.

I assume this behavior is "by design", but please confirm (or fix :).

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by thesorcerer

  • Summary changed from No line breaks at end of page for vermatim text to No line breaks at end of page for verbatim text

comment:2 Changed 2 years ago by rjollos

  • Resolution set to wontfix
  • Status changed from new to closed

Deprecated, please see the TracWikiToPdfPlugin.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from athomas. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.