Modify

Opened 6 years ago

Closed 6 years ago

#4249 closed defect (duplicate)

easy_install error

Reported by: sgissinger Owned by: k0s
Priority: normal Component: AutocompleteUsersPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Processing
Running setup.py -q bdist_egg --dist-dir /opt/0.11/egg-dist-tmp-smX5ZQ
error: Setup script exited with error: can't copy 'autocompleteusers/htdocs/js': doesn't exist or not a regular sg

Attachments (0)

Change History (3)

comment:1 in reply to: ↑ description Changed 6 years ago by sgissinger@…

  • Resolution set to worksforme
  • Status changed from new to closed
  • Summary changed from eays_install error to easy_install error

Replying to sgissinger:

Processing
Running setup.py -q bdist_egg --dist-dir /opt/0.11/egg-dist-tmp-smX5ZQ
error: Setup script exited with error: can't copy 'autocompleteusers/htdocs/js': doesn't exist or not a regular sg

hehe sorry i debugged it myself . Do a standard SVN checkout, like this

svn co http://www.trac-hacks.org/svn/autocompleteusersplugin/0.11/

and then, modify thi file 0.11/setup.py replacing this line :

package_data={'autocompleteusers': ['htdocs/*']},

with this line

package_data={'autocompleteusers': ['htdocs/**/*']},

Rock yourself !

comment:2 Changed 6 years ago by k0s

  • Resolution worksforme deleted
  • Status changed from closed to reopened

reopening so i can apply to the trunk when ready

comment:3 Changed 6 years ago by k0s

  • Resolution set to duplicate
  • Status changed from reopened to closed

duplicate of #3758; should be fixed as of r5047

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from k0s. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.