Modify

Opened 6 years ago

Closed 6 years ago

#4261 closed defect (invalid)

Cannot pick older dates

Reported by: vladimir.bednikov@… Owned by: coderanger
Priority: normal Component: DateFieldPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

I cannot select a date that is older than the current date.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by vladimir.bednikov@…

  • Resolution set to invalid
  • Status changed from new to closed

Please ignore this ticket. I've figured it out how to set the start and end dates by going to the http://www.kelvinluck.com/assets/jquery/datePicker/v1/ page. The version there also fixes the IE 7 issue of selectors hiding the calendar.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.