Modify

Opened 8 years ago

Closed 8 years ago

#427 closed defect (invalid)

error: Couldn't find a setup script in wikigoodiesplugin-r839.zip

Reported by: anonymous Owned by: cboos
Priority: high Component: WikiGoodiesPlugin
Severity: major Keywords:
Cc: Trac Release: 0.9

Description

WikiGoodiesPlugin not usabel/ installable

Hello,
I attempted to make use of your WikiGoodiesPlugin. But it appears
that it is not yet usable. Choosing the easy_install approach
returned the following:

easy_install wikigoodiesplugin-r839.zip 
Processing wikigoodiesplugin-r839.zip
error: Couldn't find a setup script in wikigoodiesplugin-r839.zip

Perhaps I'm not using the correct approach. But as no documentation
for installation came with it. This seemed the only option. Will
there be a working version soon?

Thank you.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by coderanger

  • Resolution set to invalid
  • Status changed from new to closed

Please follow the instructions at wiki:TracPlugins.

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.