Modify

Opened 6 years ago

Closed 5 years ago

#4293 closed defect (duplicate)

Fields don't hide in view or edit ticket

Reported by: anonymous Owned by: coderanger
Priority: normal Component: SimpleTicketPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

go to active ticket and select one, in 'Change Properties' all fields are able

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

This is a duplicate of #2110

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from coderanger. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.