Modify

Opened 6 years ago

Closed 6 years ago

#4311 closed defect (worksforme)

Trac version support?

Reported by: jason@… Owned by: k0s
Priority: normal Component: AutocompleteUsersPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

What versions of Trac are supported? When the plugin loads (I'm running 0.10.4), I get:

Traceback (most recent call last):

File "/var/lib/python-support/python2.5/trac/loader.py", line 101, in load_components

entry_point.load()

File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 1912, in load

entry = import(self.module_name, globals(),globals(), __name__?)

File "/usr/lib/python2.5/site-packages/AutocompleteUsers-0.4-py2.5.egg/autocompleteusers/init.py", line 2, in <module>

from autocompleteusers import *

File "/usr/lib/python2.5/site-packages/AutocompleteUsers-0.4-py2.5.egg/autocompleteusers/autocompleteusers.py", line 19, in <module>

from trac.web.chrome import ITemplateStreamFilter

ImportError: cannot import name ITemplateStreamFilter

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by k0s

  • Resolution set to worksforme
  • Status changed from new to closed

this plugin only works for 0.11 and greater. now noted on the wiki page.

Add Comment

Modify Ticket

Action
as closed The owner will remain k0s.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.