Modify

Opened 6 years ago

Closed 5 years ago

#4321 closed defect (worksforme)

Mylyn connector doesn't work with Trac > .10

Reported by: john.b.sims@… Owned by: osimons
Priority: normal Component: XmlRpcPlugin
Severity: normal Keywords:
Cc: stp Trac Release: 0.11

Description

The current Mylyn connector for Trac refuses to even attempt to connect to a version of Trac > .10.x. When will a newer version be released?

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by rjollos

  • Component changed from SELECT A HACK to XmlRpcPlugin
  • Owner changed from anonymous to osimons

comment:2 Changed 5 years ago by stp

  • Cc stp added; anonymous removed
  • Resolution set to worksforme
  • Status changed from new to closed
  • Trac Release changed from 0.10 to 0.11

Please install the latest version of Mylyn and of the XmlRpcPlugin. If you still have troubles connecting open a support requests against Mylyn:

http://eclipse.org/mylyn/support/

Add Comment

Modify Ticket

Action
as closed The owner will remain osimons.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.