Modify

Opened 6 years ago

Closed 4 years ago

#4362 closed enhancement (duplicate)

Add query to find wiki pages according to vote counts

Reported by: xyanipheia@… Owned by: rjollos
Priority: normal Component: VotePlugin
Severity: normal Keywords:
Cc: grone Trac Release: 0.11

Description

I love this plugin, but when it comes to usefullness it would be greate to have a feature to find wiki pages with highes vote counts or with lowest...

For tickets I found a query for this, but what about wiki pages?

I would be glad, if you would add some hints on this...

Best regards,

Xyanipheia

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by grone

  • Cc grone added
  • Owner changed from athomas to grone
  • Status changed from new to assigned

comment:2 Changed 5 years ago by grone

  • Owner grone deleted
  • Status changed from assigned to new

comment:3 Changed 4 years ago by rjollos

  • Owner set to rjollos

Reassigning ticket to new maintainer.

comment:4 Changed 4 years ago by rjollos

  • Summary changed from How is it possible to find wiki pages acording to its vote count to Add query to find wiki pages according to vote counts
  • Type changed from task to enhancement

comment:5 Changed 4 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

I'll assume you are requesting a macro, in which case this is a duplicate of #4546 (leaving the higher numbered ticket open because it has a nice description of the macro request).

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from rjollos. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.