Modify

Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#4433 closed enhancement (fixed)

Request: Option to suppress line number column

Reported by: Achim.Spangler@… Owned by: chrisheller
Priority: normal Component: IncludeSourcePartialPlugin
Severity: normal Keywords: Layout adaptation
Cc: Trac Release: 0.11

Description

Hi,
the plugin works fine.

I have the following feature Request:
+ add option to suppress line number column

Question:
What can cause the large vertical space between included source and the text above?
-> the layout CSS theme, or is this caused by the plugin?

Thanks,
Achim

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by chrisheller

  • Resolution set to fixed
  • Status changed from new to closed

Added option for suppressing line numbers when rendering output in changeset:5437. See updated doc in macro for details.

comment:2 Changed 5 years ago by chrisheller

Hi Achim, I don't see the large space before the included source. You might want to try using something like Firebug to get a better look at how the CSS is impacting the page layout.

If you need more assistance on that issue, please open a separate ticket.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from chrisheller. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.