Modify

Opened 6 years ago

Closed 4 years ago

#4485 closed defect (worksforme)

No Total hours in TicketView

Reported by: anonymous Owned by: rjollos
Priority: normal Component: TracHoursPlugin
Severity: normal Keywords:
Cc: zelts@… Trac Release: 0.11

Description

There are no total hours in ticket view. I have added some ticket hour time but can not see it in view, only some letters: NaNh

TicketView:

.....

Estimated Hours: 8h

Billable?: yes Total Hours: NaNh

.....

Change Properties:

.....

Blocking: Estimated Hours: 8.0

Add Hours to Ticket: Billable?:

Total Hours: 1.0

.....

I also see no Total hours in the Roadmap view for my Milestone: Estimated Hours: 8.0 Total Hours: 0.00

Trac: 0.11.2.1

TracHoursPlugin: r5138

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by goldman

  • Cc zelts@… added; anonymous removed

comment:2 Changed 4 years ago by rjollos

  • Owner changed from k0s to rjollos
  • Status changed from new to assigned

Can't reproduce. If you are still having issues, please reopen and try the latest version of the trunk and we can debug from there.

comment:3 Changed 4 years ago by rjollos

  • Resolution set to worksforme
  • Status changed from assigned to closed

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.