Modify

Opened 5 years ago

Closed 5 years ago

#4488 closed enhancement (duplicate)

Short name in HTML Title

Reported by: trac-hacks@… Owned by: osimons
Priority: lowest Component: FullBlogPlugin
Severity: minor Keywords:
Cc: trac-hacks@… Trac Release: 0.11

Description

I think it would be good to have the short name in the HTML title. I'm not sure if you can do that with the templating system. I end up having two or three firefox tabs that just say "Blog" and I cannot remember which one was when.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by osimons

Is this perhaps a duplicate of #4340 that was recently fixed?

comment:2 Changed 5 years ago by trac-hacks@…

  • Resolution set to duplicate
  • Status changed from new to closed

Yes, that's exactly what I meant. Sorry, I just updated my install and it worked exactly as I wanted! :)

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from osimons. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.