Modify

Opened 5 years ago

Closed 5 years ago

#4501 closed defect (invalid)

'Server check failed' error when connecting to server

Reported by: arun0580 Owned by:
Priority: normal Component: VsTracIntegration
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Dear All,

I am using Trac-0.11 and Python 2.5 .
When I am trying to connet to the trac server through TracExplorer in VS2008.
The following error occurs.

" Server check failed "
" Unable to connect to the remote server"

Pls help me to solve this.

Attachments (1)

trac.JPG (100.9 KB) - added by arun0580 5 years ago.

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by arun0580

comment:1 Changed 5 years ago by rjollos

  • Component changed from SELECT A HACK to VsTracIntegration
  • Priority changed from highest to normal
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed
  • Summary changed from Problem in adding TracExplorer to Visual Studio 2008 to 'Server check failed' error when connecting to server

Did you specify the full URL including the http/s part?

Changing Component to VsTracIntegration.

This is most likely not a bug, and you just need some help setting this up correctly. You can best get that help by posting on the TracExplorer mailing list.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from (none). Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.