Modify

Opened 6 years ago

Closed 4 years ago

#4578 closed defect (worksforme)

TracHours plugin does not work properly with Trac 11 and Agilo 7.2.5

Reported by: somaraman@… Owned by: k0s
Priority: normal Component: TracHoursPlugin
Severity: normal Keywords:
Cc: velappan@… Trac Release: 0.11

Description

We have Trac0.11 and Agilo7.2.5 in our system. We are trying to install TracHours plugin. I am able to see the Hours tab and the custom fields, Estimated hours and Total Hours are getting created. But the problem is it is not visible while creating tickets. Hence I went to the Admin tab and added these custom fields to be visible in the Task ticket type. But the Total Hours instead of non-editable field is showing up as text field and in the View Tickets tab, Total hours are not displayed as link.

Any ideas? Is there any patch available?

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by anonymous

  • Cc velappan@… added; anonymous removed

comment:2 Changed 4 years ago by AdrianFritz

  • Resolution set to worksforme
  • Status changed from new to closed

Closing this ticket, because :

  • Trac is at 0.12;
  • Agilo is at 0.8;
  • This ticket is 2+ years old, no follow-up;
  • Applying trac:TracTicketTriage guidelines

Velappan, feel free to reopen if the case.

Regards, Adrian

Add Comment

Modify Ticket

Action
as closed The owner will remain k0s.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.