Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#4604 closed defect (duplicate)

MessageWrapper hides its .body content

Reported by: lbruno@… Owned by: mgood
Priority: high Component: AccountManagerPlugin
Severity: critical Keywords: needinfo
Cc: Trac Release: 0.11

Description

My 1st approach would be to add an unicode method that returned unicode(self.body), however that escapes the tags.

If it's subclassed from Markup then it works:

import genshi
class MessageWrapper(genshi.Markup):

...

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by mgood

  • Keywords needinfo added

Please provide more information about the problem and how to reproduce it. I'd like to understand the issue before making a change since there may be other ways to fix it.

comment:2 Changed 5 years ago by mgood

  • Resolution set to duplicate
  • Status changed from new to closed

Ah, this sounds like a duplicate of #4125. In the future please provide more details and check for existing issues.

comment:3 Changed 5 years ago by lbruno@…

I did search, but I obviously picked the wrong keywords.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from mgood. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.