Modify

Opened 5 years ago

Closed 5 years ago

#4609 closed defect (fixed)

Not working

Reported by: anonymous Owned by: takanorig
Priority: high Component: WorkflowEditorPlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

Two bugs seem to be apparent.

In the api.py file I had to change the following line
From:
"import json"
To:
"import simplejson as json"

Next I get the following error in the Trac Log file:

Trac[loader] ERROR: Skipping "workfloweditor.workfloweditor_admin.py = workfloweditor.workfloweditor_admin.py": (can't import "bad local file header in /srv/trac/plugins/WorkflowEditorPlugin-0.1-py2.5.egg")

Trac is running on OpenSuSE 10.3 with no locale information (aside from probably English) installed, I don't know if that is the cause or not.

It does however now show in the admin screen, however when I click on it I get the following error:

Error: Not Found

Unknown administration panel

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by takanorig

Sorry, this plugin don't user the json.
So, can you delete "import json" in api.py and try again please.

comment:2 Changed 5 years ago by takanorig

  • Resolution set to fixed
  • Status changed from new to closed

(In [5266])
Fix the import section.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from takanorig. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.