Modify

Opened 6 years ago

Closed 6 years ago

#4635 closed defect (duplicate)

Fetch account info from LDAP if session email address not exist

Reported by: jiangxin Owned by: anonymous
Priority: normal Component: SELECT A HACK
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

To make less LDAP query, we only do ldap bind and query if page is redirect from CoSign SSO page.

But what if user login from CoSign SSO first, and visit trac latter. At this circumstance, no redirect occur, and user email address not set by default.

Attachments (0)

Change History (1)

comment:1 Changed 6 years ago by otaku42

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4636.

Add Comment

Modify Ticket

Action
as closed The owner will remain anonymous.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.