Modify

Opened 5 years ago

Closed 5 years ago

#4699 closed defect (worksforme)

This plugin disables TracLinks in tickets

Reported by: macke@… Owned by: ctlajoie
Priority: normal Component: AutoLinksPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

After enabling this, I get _no_ links in tickets, either to wiki-pages or other tickets (i.e. #1 notation).

On Trac 0.11.1.

Attachments (0)

Change History (2)

comment:1 Changed 5 years ago by ctlajoie

I can't duplicate this issue. I am using 0.11stable-r7900 (a version installed from svn).

Is it possible it is a different plugin causing it? Perhaps it is caused by another plugin that doesn't play nice with AutoLinksPlugin. If you tell me what other plugins you have installed, I can investigate and possibly track down which combination is causing the issue.

comment:2 Changed 5 years ago by ctlajoie

  • Resolution set to worksforme
  • Status changed from new to closed

Haven't heard back on this in quite some time. Closing the ticket.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from ctlajoie. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.