Modify

Opened 8 years ago

Last modified 5 years ago

#473 new defect

Can't work in FireFox 1.5.0.4

Reported by: anonymous Owned by: cmlenz
Priority: normal Component: ExcelViewerPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.9

Description

It is not possible to see with Firefox 1.5.0.4. It was possible to see in IE6.

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 5 years ago by comy01@…

Doesn't work with Firefox 3.6

comment:2 in reply to: ↑ 1 Changed 5 years ago by comy01@…

Replying to comy01@gmail.com:

Doesn't work with Firefox 3.6

It works.

My mistake was cache. (seen stored version of page)

(I've got HTTP 304 not HTTP 200)

comment:3 Changed 5 years ago by rjollos

Seems like this could be closed if it works in Firefox 3.6. Supporting Firefox 1.5 is a little rediculous nowadays.

Add Comment

Modify Ticket

Action
as new The owner will remain cmlenz.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.