Documentation inaccurate for password_store
|Reported by:||rafi@…||Owned by:||pacopablo|
The documentation currently suggests the following:
password_store = PhpBbAuthStore
This is not correct, I found out the hard way. In the code itself, the class name is PhpBBAuthStore. Subtle casing difference but complete breakage if it is wrong (i.e. docs are followed)
Thus, I would like to request that the documentation be updated to save others the troubleshooting effort I went through to figure this out.