Modify

Opened 8 years ago

Closed 3 years ago

#501 closed defect (wontfix)

Ticket preview not working

Reported by: jouvin@… Owned by: eblot
Priority: normal Component: TracFrenchTranslation
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

When I modify a ticket and submit modifications, I get an 'Internal Server Error'. If I display the ticket, the mods are here, this is just a problem with preview.

Using english version (last from trunk) with the same Trac project works well.

Attachments (0)

Change History (3)

comment:1 follow-up: Changed 8 years ago by anonymous

In fact, the summary is misleading : the problem is not the ticket preview but the fact that when submitting changes, #preview is improperly added to the url. Probably something fixed in Trac trunk since the release french translation is based on. For example, if you add a comment, english version adds #comment..

comment:2 in reply to: ↑ 1 Changed 8 years ago by eblot

Replying to anonymous:

In fact, the summary is misleading : the problem is not the ticket preview but the fact that when submitting changes, #preview is improperly added to the url. Probably something fixed in Trac trunk since the release french translation is based on. For example, if you add a comment, english version adds #comment..

I can't reproduce this issue.

  • #preview is appended to the URL to preview the comment, both Trac versions (genuine and french translation) do the same.
  • #comment is appended to the URL to quote an existing comment, both Trac versions act the same way as well.

The only difference I see is that the french translation does not move the browser window down to the preview area but to the top of the page. There is an small issue here, but it does not prevent from previewing the new comments.

comment:3 Changed 3 years ago by eblot

  • Resolution set to wontfix
  • Status changed from new to closed

This plugin is not maintained since Trac offers full localization support.

Add Comment

Modify Ticket

Action
as closed The owner will remain eblot.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.