Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5223 closed defect (invalid)

Huge slowdown in firefox

Reported by: abalter Owned by: ftiede
Priority: normal Component: TracTicketDepgraphPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Running Trac 11.4, graphviz 2.2, firefox 3.0.10, and ghostscript. When I view a page with a depgraph, firefox boggs way down.

Any suggestions?

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by abalter

Must be firefox. No bogging down in konqueror. But, is it something I can fix? Why would a PNG slow it down?

comment:2 Changed 5 years ago by abalter

  • Resolution set to invalid
  • Status changed from new to closed

Looks like it's just my linux box. Works fine in firefox under Vista. Sorry.

I'm closing this puppy.

comment:3 Changed 5 years ago by ftiede

Possibly being caused by your linux firefox' SVG-Viewer.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from ftiede. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.