Modify

Opened 5 years ago

Closed 4 years ago

#5298 closed defect (fixed)

Trac does not load the plugin.

Reported by: anonymous Owned by: rjollos
Priority: normal Component: VotePlugin
Severity: blocker Keywords:
Cc: Trac Release: 0.11

Description

Trac does not load the plugin when installing the egg to either: /usr/local/lib/python2.5/site-packages/ or /path/to/env/plugins/

Trac has no problems loading any other plugins.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by adam@…

I guess my e-mail would have been useful there.

comment:2 Changed 4 years ago by rjollos

  • Owner changed from athomas to rjollos

Reassigning ticket to new maintainer.

comment:3 Changed 4 years ago by rjollos

  • Resolution set to fixed
  • Status changed from new to closed

It appears issue has been resolved by now. It is loading fine for me with Trac 0.12.1dev-r10015.

Add Comment

Modify Ticket

Action
as closed The owner will remain rjollos.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.