Modify

Opened 5 years ago

Closed 5 years ago

#5323 closed defect (fixed)

Support for Eclipse Galileo (v3.5)

Reported by: seltmann@… Owned by: ivangsa
Priority: low Component: WikiEditorForEclipsePlugin
Severity: minor Keywords:
Cc: Trac Release: 0.11

Description (last modified by ivangsa)

The update site is not recognised in Eclipse 3.5.

Although the Plugin works if copied manually

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by ivangsa

  • Description modified (diff)
  • Resolution set to fixed
  • Status changed from new to closed

Dependency on Eclipse version 3.4 was artificial and was removed.

Fixed by changeset [5941].

Fix version: 0.0.3

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.