Modify

Opened 6 years ago

Closed 6 years ago

#5337 closed defect (fixed)

Alignment, Margins

Reported by: anonymous Owned by: lcordier
Priority: normal Component: MovieMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

Hi

I noticed that videos are embedded using "margin: 0 auto" automatically. I wish I could change this, because I am having some layout issues using FullBlogPlugin and a custom CSS. There should be a way to say "align=left", "margin=none" or whatever.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by anonymous

Sorry, I stated it wrong. The problem is "clear: both" that is included in the html output. This should be removed or at least configurable using parameters (e. g. "clear=none").

comment:2 Changed 6 years ago by lcordier

When I get time over the weekend, I'll add an option. If it doesn't happen this this weekend it WILL happen sometime next week.

Regards, Louis.

comment:3 Changed 6 years ago by lcordier

  • Resolution set to fixed
  • Status changed from new to closed

You can now use clear=none to remove the clear: both; from the style attribute [6056].

Add Comment

Modify Ticket

Action
as closed The owner will remain lcordier.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.