Modify

Opened 8 years ago

Closed 2 years ago

#538 closed enhancement (invalid)

Bugzilla Plugin does not format bugzilla pages

Reported by: chtaylo3@… Owned by: javajunky
Priority: normal Component: BugzillaIssueTrackingPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.10

Description

Not sure if this is by design or a bug. If it's a design, sure would be nice to implement it.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by javajunky

  • Type changed from defect to enhancement

Eek! never knew there were bugs against me on this project! :) I don't really understand the enhancement request, all this plugin does is convert the bug-number into a link into the bugzilla system, what formatting would you want to do ?

comment:2 Changed 4 years ago by rjollos

I deleted a fixed resolution on this ticket by anonymous. If the ticket needs to be closed, please login or add a comment so that I know its not spam.

comment:3 Changed 2 years ago by rjollos

  • Resolution set to invalid
  • Status changed from new to closed

Closing since there was no response.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from javajunky. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.