Modify

Opened 6 years ago

Last modified 3 years ago

#5393 new defect

Script broken with OOo3.1

Reported by: carreraj@… Owned by: rjollos
Priority: highest Component: OpenOfficeToTracWikiScript
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description (last modified by rjollos)

The script won't work on OOo3.1 (and I believe also in OOo3.0).

Paragraph property .ParaChapterNumberingLevel won't work. Changing it for .NumberingLevel fixes it.

See:

Attachments (0)

Change History (10)

comment:1 Changed 5 years ago by rjollos

  • Priority changed from normal to highest
  • Summary changed from Script broken en OOo3.1 to Script broken with OOo3.1

comment:2 Changed 4 years ago by anonymous

ping ?

comment:3 Changed 4 years ago by rjollos

  • Description modified (diff)

comment:4 Changed 4 years ago by rjollos

I've had no luck getting this to work with OOo3.2.1. I've made the changes you described here, but no text is copied to the clipboard when pressing the buttons. Can you test it out with OOo3.2.1 and let me know if it works for you?

comment:5 Changed 4 years ago by rjollos

Btw, I can checking these changes to the repository once I know they are working correctly.

comment:6 follow-up: Changed 4 years ago by carreraj@…

With OOo 3.2.1 Vanilla (OOO320m18 build 9502) it copies to clipboard (changing macro security level to medium). But i get wrong wiki sintax :(

comment:7 in reply to: ↑ 6 ; follow-up: Changed 4 years ago by rjollos

Replying to carreraj@unizar.es:

With OOo 3.2.1 Vanilla (OOO320m18 build 9502) it copies to clipboard (changing macro security level to medium). But i get wrong wiki sintax :(

Thanks for the quick follow-up. It's still not working for me, but I'll give it another shot. It probably shouldn't matter, but which OS are you running on? I'm using OOo3 on Ubuntu 9.10.

comment:8 in reply to: ↑ 7 ; follow-up: Changed 4 years ago by carreraj@…

Replying to rjollos:

Thanks for the quick follow-up. It's still not working for me, but I'll give it another shot. It probably shouldn't matter, but which OS are you running on? I'm using OOo3 on Ubuntu 9.10.

I'm using Kubuntu 10.10 with KDE 4.6rc2. I'm not using OOo3 provided by Ubuntu, but the one downloaded from OOo.

comment:9 in reply to: ↑ 8 Changed 4 years ago by rjollos

  • Owner changed from tonin to rjollos
  • Status changed from new to assigned

Replying to carreraj@unizar.es:

I'm using Kubuntu 10.10 with KDE 4.6rc2. I'm not using OOo3 provided by Ubuntu, but the one downloaded from OOo.

Working for me now on OOo3.3, but not all of the conversion works correctly.

comment:10 Changed 3 years ago by rjollos

  • Status changed from assigned to new

Add Comment

Modify Ticket

Action
as new The owner will remain rjollos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.