Modify

Opened 5 years ago

Closed 4 years ago

#5408 closed defect (invalid)

TimelineUserFilterPlugin causes error "not all arguments converted during string formatting"

Reported by: turkanis@… Owned by: daveappendix
Priority: normal Component: TimelineUserFilterPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

After copying TimelineUserFilter.py to my plugins directory, each Trac page (not just the timeline) gives the following:

Internal Error

TracError: TypeError: not all arguments converted during string formatting

Attachments (0)

Change History (3)

comment:1 Changed 4 years ago by rjollos

It is generally recommended that you provide some details about your system, staring with the System Information on the About page.

comment:2 Changed 4 years ago by anonymous

I had forgot that I submitted this ticket. It should be closed; I'll let you decide the resolution.

The problem was caused by the file ownership and permissions that result when I downloaded the plugin to a Windows machine and then scp'd it to a Linux server. Explicitly setting ownership and permissions to correct values fixes the problem.

comment:3 Changed 4 years ago by rjollos

  • Resolution set to invalid
  • Status changed from new to closed

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from daveappendix. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.