Modify

Opened 5 years ago

Closed 4 years ago

Last modified 16 months ago

#5481 closed enhancement (duplicate)

Position Change button below the Reply button and change styling to match Reply button

Reported by: anonymous Owned by: SergeiLuchko
Priority: normal Component: TicketChangePlugin
Severity: normal Keywords:
Cc: rjollos Trac Release: 0.11

Description

I think the look and feel would be better if the Change button where positioned below the Reply button. Having the Change button positioned to the left of the Reply button reduces the number of usable columns in the comment box.

This can be seen in the attached example, !TicketChangeExample1.png. I'm using the EmailProcessorMacro and you can see that in the first comment the formatting nice because there was a ticket change comment added to the first line. In the second comment a scroll box is added to the Email block because the Change button is taking up some of the usable column space.

This is somewhat related to ticket #4454 in terms of enhancing the appearance of the Change button.

Attachments (1)

TicketChangeExample1.png (18.6 KB) - added by anonymous 5 years ago.

Download all attachments as: .zip

Change History (5)

Changed 5 years ago by anonymous

comment:1 Changed 5 years ago by anonymous

  • Cc rjollos added

comment:2 Changed 5 years ago by rjollos

See also #4454.

comment:3 Changed 4 years ago by rjollos

  • Summary changed from Position Change button below the Reply button to Position Change button below the Reply button and change styling to match Reply button

#4454 contains some CSS for changing the styling of the Change button.

comment:4 Changed 4 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

Closing this ticket instead as a duplicate of #4454, and re-opening that ticket.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from SergeiLuchko. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.