Modify

Opened 5 years ago

#5516 new defect

Plugin fails to load in 0.11.4

Reported by: anonymous Owned by: eblot
Priority: normal Component: GrowlPlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

When I create the egg from the sources as instructed and drop it into my global plugin directory, I receive the following errors in the debug log when I view the available plugins in trac's plugin admin page:

Trac[loader] ERROR: Skipping "growl.notifier = growl.notifier": (can't import "ImportError: No module named growl.notifier")
Trac[loader] ERROR: Skipping "growl.web_ui = growl.web_ui": (can't import "ImportError: No module named growl.web_ui")

Attachments (0)

Change History (0)

Add Comment

Modify Ticket

Action
as new .
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.