Modify

Opened 5 years ago

Closed 5 years ago

#5559 closed defect (worksforme)

Install with easy_install fails with error implicating TracSqlHelperScript

Reported by: boftx@… Owned by: k0s
Priority: normal Component: TicketMoverPlugin
Severity: major Keywords:
Cc: boftx@… Trac Release: 0.11

Description

Here is the output from easy_install when trying to install TicketMoverPlugin. Ticket #5558 has been entered on TracSqlHelperScript.

bash-2.05# easy_install ticketmoverplugin
Processing ticketmoverplugin
Running 0.11/setup.py -q bdist_egg --dist-dir /usr/local/trac/DOWNLOADS/ticketmoverplugin/0.11/egg-dist-tmp-kCc8kP
Adding TicketMoverPlugin 0.1.1 to easy-install.pth file

Installed /usr/local/lib/python2.5/site-packages/TicketMoverPlugin-0.1.1-py2.5.egg
Processing dependencies for TicketMoverPlugin==0.1.1
Searching for TracSQLHelper
Best match: TracSQLHelper [unknown version]
Downloading http://trac-hacks.org/svn/tracsqlhelperscript/anyrelease#egg=TracSQLHelper
Doing subversion checkout from http://trac-hacks.org/svn/tracsqlhelperscript/anyrelease to /tmp/easy_install-8ayXbY/anyrelease
svn: Unrecognized URL scheme for 'http://trac-hacks.org/svn/tracsqlhelperscript/anyrelease'
Processing anyrelease
error: Couldn't find a setup script in /tmp/easy_install-8ayXbY/anyrelease

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by k0s

  • Resolution set to worksforme
  • Status changed from new to closed

worksforme; see resolution of #5558; also noting that easy_install ticketmoverplugin shouldn't work without context anyway, since this package is not release to pypi

Add Comment

Modify Ticket

Action
as closed .
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.