Modify

Opened 5 years ago

Closed 5 years ago

#5562 closed defect (duplicate)

Option to specify template to automatically create page from

Reported by: jevans Owned by: dgc
Priority: normal Component: TracUserPagePlugin
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

It would be nice to have a default page created automatically when a new user first accesses his page.

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by rjollos

  • Resolution set to duplicate
  • Status changed from new to closed

This is pretty much a duplicate of #4888.

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from dgc. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.