Modify

Opened 5 years ago

Closed 5 years ago

#5733 closed defect (fixed)

TicketQuery table results on same wiki page as ProgressMeter don't get priority shading

Reported by: jevans Owned by: qwp0
Priority: normal Component: ProgressMeterMacro
Severity: normal Keywords:
Cc: Trac Release: 0.11

Description

When I include [[ProgressMeter(owner=$USER)]] at the top of a page that also contains TicketQuery tables, the TicketQuery results are not shaded by priority as they normally are. Removing the ProgressMeter macro restores the priority shading.

Attachments (0)

Change History (3)

comment:1 Changed 5 years ago by qwp0

  • Status changed from new to assigned

Seems to be a bug with CSS, I'll fix it ASAP. Thank you for reporting.

comment:2 Changed 5 years ago by qwp0

Hi, do you still encounter this problem? At least I seem not to be able to reproduce it anymore, perhaps the last commit (r6461) resolved it.

comment:3 Changed 5 years ago by jevans

  • Resolution set to fixed
  • Status changed from assigned to closed

Yes, that works. Thanks!

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from qwp0. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.