Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#5779 closed defect (invalid)

running sudo python setup.py install under /example/oss always gets Unexpected HTML error

Reported by: Unexpected HTML error on /example/oss setup.py Owned by: k0s
Priority: high Component: TracLegosScript
Severity: blocker Keywords: html, egg, failure
Cc: Trac Release: 0.11

Description

running sudo python setup.py install under /example/oss always gets this

Best match: icalexporter [unknown version]
Downloading http://trac-hacks.org/svn/icalexporterplugin/0.11#egg=icalexporter
error: Unexpected HTML page found at http://trac-hacks.org/svn/icalexporterplugin/0.11#egg=icalexporter

this is not particular to icalexporter. Its every plugin thats listed as required and I don't have under the setup.py.

Sure, I could go and manually install each plugin, but doesn't that defeat the point?

Attachments (0)

Change History (5)

comment:1 Changed 5 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 in reply to: ↑ 2 Changed 5 years ago by k0s

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Replying to omry:

duplicate of what?

I'm not sure as I didn't close it (I really wish anonymous couldn't change ticket status). The bug is in fact a setuptools bug. trac-hacks runs svn 1.5. Older versions of setuptools couldn't deal with this. I'm too lazy to google for the bug now, but that is in fact what's going on.

comment:4 Changed 5 years ago by k0s

  • Resolution set to invalid
  • Status changed from reopened to closed

comment:5 follow-up: Changed 5 years ago by omry

gotcha.
would it be possible to remove my email from the ticket? trac-hacks still uses 0.10 and does not obfuscate the email address.

comment:6 in reply to: ↑ 5 Changed 5 years ago by k0s

Replying to omry:

gotcha.
would it be possible to remove my email from the ticket? trac-hacks still uses 0.10 and does not obfuscate the email address.

you'd have to contact wiki:otaku42 for that

Add Comment

Modify Ticket

Action
as closed .
as The resolution will be set. Next status will be 'closed'.
to The owner will be changed from k0s. Next status will be 'closed'.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.